janrain: php : pear-DBが足りないので動かない

[Mon Jun 30 10:39:10 2008] [error] [client 192.168.77.1] PHP Fatal error:  require_once() [<a href=’function.require’>function.require</a>]: Failed opening required ‘DB.php’ (include_path=’/var/www/openid.centos.hdknr/php-openid-2.1.0:.:/usr/share/pear:/usr/share/php:/var/www/openid.centos.hdknr/php-openid-2.1.0′) in /var/www/openid.centos.hdknr/php-openid-2.1.0/examples/server/config.php on line 27

[root@localhost examples]# yum search pear  | grep DB
php-pear-MDB2-Driver-mysql.noarch : MySQL MDB2 driver
php-pear-MDB2.noarch : Database Abstraction Layer
php-pear-DB.noarch : PEAR: Database Abstraction Layer

[root@localhost examples]# yum install php-pear-DB -y

省略

=============================================================================
Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
php-pear-DB             noarch     1.7.13-1.el5.centos  extras            142 k
Installing for dependencies:
php-pear                noarch     1:1.4.9-4.el5.1  base              356 k

省略

 

WS000047

カテゴリー: 未分類 パーマリンク

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中