apt-get: WARNING: The following packages cannot be authenticated!

がでたときは、パッケージを署名しているGPG鍵が原因。

~# apt-get install debian-archive-keyring
Reading package lists… Done
Building dependency tree… Done
debian-archive-keyring is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 24 not upgraded.
~# apt-get update

したあとで、apt-get upgrade/install  する。

カテゴリー: 未分類 パーマリンク

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中